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１．アノテーションと大規模コーパス 
コンピュータ処理可能なコーパスは，テキストデータをその基軸に据えてい

る。言語の線状性は単純なビットの連続として構成されるテキストデータにと

って有利な特徴ではであるが，蓄積・処理すべき情報としてテキスト以外の要

素，例えば文書構造やメタ言語情報，発音を含むメディア情報や文法情報など

を付加しようとする時，データ構造に手を加える必要が出てくる。バイナリデ

ータとしてテキストデータを他のデータに埋め込むのでなければ，テキストデ

ータの中に「アノテーション annotation」として情報を埋め込む，いわゆる「マ

ークアップ markup」をおこない，付加された情報を元の情報と何らかの形で区

別できるようにする (千葉 2006)。 
テキストデータ中にアノテーションをおこなう標準的な手法として，応用ア

プリケーションの整備状況の点でも高い完成度をもつ技術標準が XML 
(Extensible Markup Language) である (Yergeau et al. 20043)。XML を用いること

で，一方では大規模なコーパスを構築する場合のように，厳密なデータ構造を

検証ソフトウエアによって随時維持しつつ非常に複雑な構造をもつデータを作

成することが可能であり，また一方では，データ構造の定義を省略し，XML の

最低限の規則に則った簡易なデータを自由に作成することもできるようになる。

いずれの場合においても，XML データの構築支援や XML の構造チェック，検

索や変換といったデータ処理の各場面で XML の応用技術を活用することがで

きる。 
このような状況にあって，XML をデータ構造として採用するコーパスは増え

てきている。しかし，XML に準拠したコーパスを利用するための環境は，決し

て充分整備されてきているとは言えない。本稿では，主として複雑にアノテー

トされたコーパスの検索と分析という観点から，XML 形式で構築されたコーパ

スを利用する環境の現状とツール開発上の課題を論じる。 
 
XML 形式のコーパスの利用のうえで問題となりうる点として，まず指摘した

いのが，XML データの複雑性である。アノテートすべき情報が増えれば増える
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ほど必然的にコーパスの構造は複雑になる。単純なテキストデータ，いわゆる

plain textの状態でgrep機能のあるツールを使って簡単に行えるテキスト検索は，

品詞情報など次元の異なる情報が付加されると同時に困難になり，ユーザにデ

ータの置換などの高度な情報処理の知識を強いることになる。複雑な構造をも

つ高度に洗練された XML コーパスであれば，なおさらである。 
もちろん，このような問題は XML コーパスを利用するためのクライアントソ

フトウエアが充実してくることで将来的に解決できる可能性はある。また，XML
形式で配布されている多くのコーパスは XML データから plain text を抽出する

方法について何らかの情報を提供していることも確かであり，XML データを直

接扱うことを回避することで，旧来の手法による分析が可能になることも確か

である。しかし，ソフトウエアのブラックボックス化という別の問題は常につ

きまとうので，ユーザは状況によってその複雑な XML データの解析を強いられ

る可能性から逃れることはできないだろう。 
第 2 に，XML 形式のコーパスを構築する際，厳密さと一貫性，データ標準へ

の準拠という異なる基準でそのコーパスのデータ構造を決定することになるこ

とに注意したい。例えば，現在公開されている日本語の 2 種類の大規模なコー

パスと BNC を比較すると表のようになる 
 

表：３種類のコーパスのデータ構造の決定要因 
 CSJ (日本語話し言葉

コーパス) 
BCCWJ (日本語書き

言葉均衡コーパス) 
BNC (British National 
Corpus XML Edition) 

一貫性 ○ △  ジャンル毎に異

なるデータ構造 
○ 

厳密さ ○ DTD に従う ○ DTD に従う ○ DTD に従う 
標準準拠 × 独自構造を採用 × 独自構造を採用 ○ TEI を採用 
 
表１から分かるように，厳密さの基準はどのコーパスでも維持され，この点が

XML ベースのコーパスの大きな特徴となっている。一貫性の基準とデータ構造

の標準規格への準拠は当該コーパスのポリシーにより異なる。また，現在のと

ころ，国立国語研究所が中心になって構築されている 2 種類の日本語コーパス

はデータ構造の標準化には関心が薄い。 
 

２．XML コーパス分析用ツール 
XML でアノテートされたコーパスの検索ツールとして，本稿では以下の 2 つ

を取り上げる。 
 

• 全文検索システム「ひまわり」…国立国語研究所 (山口昌也氏開発) 
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URL: http://www.kokken.go.jp/lrc/index.php?全文検索システム『ひまわり』 
• Xaira (XML Aware Indexing and Retrieval Architecture) …Research Technologies 

Service, Oxford University Computing Services, Oxford University 
URL: http://www.oucs.ox.ac.uk/rts/xaira/ 

 
このうち「ひまわり」は国立国語研究所が構築・公開する各種コーパスの検

索用に開発されたもので，簡易な KWIC 検索と本文の参照が可能である。バー

ジョン 1.3 (2009 年 2 月時点で β版) では登録するコーパスの設定によって JAVA
の標準機能に従った正規表現の利用も可能になっている。 
以下，本章では，Xaira について概説し，現在の開発状況と共にその方向性と

現状分析をおこなう。また，次章では，XML 形式でアノテートされたコーパス

の本格的な利用ために必要な課題についてまとめ，現状を踏まえた提案をおこ

なう。 
 
２．１ Xaira とは 

Xaira [ˈseɚrə] は XML 対応版の BNC (British National Corpus XML Edition) の
検索ツールとして 2004 年 8 月に開発が着手された。BNC を古いデータ記述形式

である SGML から XML に更新することに合わせ，BNC 検索用アプリケーショ

ン SARA (http://www.natcorp.ox.ac.uk/tools/sara/) を XML 対応に書き直すことに

なったわけである。 
しかし，Xaira は開発当初から汎用コーパス検索ツールとしての性格づけをも

って設計されていた。その主な特徴は以下のようなものである。 
 

• Xaira object model (Xairo) によるコーパスへの一貫したアクセス方法の確立

と Xaira Indexer による大規模な XML データへの高速なアクセスの実現。 
• 多様な形式の XML データを利用可能 (BNC が準拠する TEI のデータ構造で

なくともよい)。plain text 形式のデータも取り込み可能であり，Xaira の変換

ツールが簡易 XML 文書に変換してくれる。 
• Unicode のサポート (英語以外のコーパスの処理も可能)。 
• 設計上は OS の縛りなし (ただし，現在公開されているクライアントソフト

ウエアは Windows 版のみ)。 
• オープンソースのソフトウエアとして sourceforge 上で開発し，ソースを公

開 (開発用サイト URL: http://xaira.sourceforge.net/)。 
 
ソフトウエアとしての Xaira のパッケージは以下のソフトウエアを含む。 
 

• サーバ Xaira Server (Xairo および汎用データインターフェース Xairo API を
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実装する) 
• インデックス作成ツール Xaira Index Toolkit (コーパス登録) 
• クライアントソフトウエア Xaira Client (コーパス検索・分析) 
 

Xaira は Xairo にあるように，コーパス検索に特化したデータアクセス方法を

設計し，実装しようという思想で開発が進められた。その結果，コーパス検索

用の拡張検索言語 XXQ (Dodd 2006, Burnard 2006) などの仕様の策定もある程度

進んでいる (２．３節参照)。しかし，大変残念なことに Xaira の開発は現在中断

中しており，開発プロジェクトの経過報告 (URL: http://www.oucs.ox.ac.uk/rts/ 
xaira/projectplan.xml.ID=body.1_div.3) によれば，Project Work Package 3 までは完

遂し，その後ボランティアベースで一部課題を継続中ということである。この

状況に関しては，特に ANC (American National Corpus) との共同プロジェクトが

不調に終わったことがプロジェクトの進捗に影響したことは否めない。ただし，

一部のユーザが中心になりツールの整備とバグ修正は続いているということで，

上述のオープンソースソフトウエアの強みが生かされているといえるだろう。

また，開発者の一人である Lou Burnard 氏によれば，資金的なバックアップが

あればいつでも開発は続行可能な体制にあるということである (本科研による

2009 年 7 月の Oxford University Computing Services 訪問時のインタビュー)。 
 
２．２ Xaira への言語データ登録 
本節では Xaira の利用例として，現在構築が進んでいる日本語コーパスである

『現代日本語書き言葉均衡コーパス』(BCCWJ) を Xaira で利用する例を紹介す

る。データは現在構築チーム【注１】内で利用できる形態素解析済みのコアデ

ータ (60 万短単位強) 【注２】を XML 形式で構築したものである (2008 年 11
月 14 日配布のバージョン)。 
 
1. 前修正：地のテキスト (以下の例では網掛け) を SUW 要素の内容に変換す

る【注３】 
 
置換前：<SUW ([^/]+ )/>([^<]+) 
置換後：<SUW ¥1>¥2</SUW> 
 

<SUW orthToken="日本" lForm="ニッポン" lemma="日本" pos="名詞-固有名詞-地名-国
" Form="ニッポン " pronToken="ニッポン " wType="固 " start="121" end="123" 
morphID="760" />日本 

↓ 

<SUW orthToken="日本" lForm="ニッポン" lemma="日本" pos="名詞-固有名詞-地名-国
" Form="ニッポン " pronToken="ニッポン " wType="固 " start="121" end="123" 
morphID="760">日本</SUW> 
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この作業は EmEditor Professional (Emurasoft によるシェアウエア，URL: 
http://jp.emeditor.com/) など，正規表現を利用でき，かつファイルの一括置

換が可能なツールによっておこなう必要がある。 
 
2. Xaira の Index Toolkit を起動し，以下の手順で XML コーパスの登録作業を

おこなう。 
2-1. File → Index Wizard を起動する。 
2-2. Corpus Name の登録 (例えば「BCCWJ-test」)。 

 
2-3. コーパスのセットアップ場所 corpus root を指定する。 
2-4. 登録する XML テキストを指定する。 
2-5. データ形式を指定する。 

 
2-6. File Structure (Mode 1)，File List を指定する。 
2-7. XML のチェック (Reading Files)：「Go」をクリックすると開始する。 

 
2-8. 言語の指定 (ja = 日本語)，ただし，これで全てうまくいくわけではない

ようだ (cf. Xiao 2006)。 
2-9. 【特に重要】コーパス単位 Text delineation を指定する：mergedSample + 

Auto-number 
2-10. 【重要】文単位 Unit delineation を指定する：sentence + Auto-number 
2-11. 【重要】語トークン Tokenisation を指定する：SUW (短単位) 
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2-12. 語検索に使うキーが表示される (SUW 要素が持っ

ている属性名の一覧が出る)。 
2-13. Bibliography のビルド：今回はメタデータがないの

で，特に何もしない。 
2-14. Indexing：インデックスの作成だが，ここではまだ

設定が完了していないので，必ず「キャンセル」を

クリックし，Wizard を終了する。 
2-15. 【重要】Tools → Lemma schemes を選択 (右図)。

lemma 属性と lemma 属性 + pos 属性等，必要なものをレンマとして登

録する。Name に入れる名前は任意。以下は例： 
 Name: lemma → lemma を登録 
 Name: lemmaPOS → lemma と pos をこの順序で登録 
 Name: lemmaCTypeCForm → lemma と cType，cForm をこの順序で

登録 

 
2-16. 語検索に使う属性について，現在登録されているものはかなり数が多

く検索結果が見にくくなるので，Tools→ Additional Keys で間引く。例： 

 
2-17. 【重要】Tools → Indexer → Run でインデックスを作成する。現在の
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ところ，以下のようにエラーが出て終了する (ただし，処理自体は終

了している)。 

 
 
3. Xaira client を起動する：File → Open で .xcorpus 設定ファイルを開く。 

 
 
以上の手順で Xaira 上で登録したコーパスを使用することができるようにな

る。ただし，Xaira は開発途中のソフトウエアであり，多言語対応を謳っている

が，現時点で日本語コーパスを利用する際に数多くのエラー・不具合・要検討

点が発生することが分かっている。以下にその主なものを挙げる。 
 
• SUW 要素が余りに多いと sentence 要素を処理できない。以下は etc フォルダ

に作成される corpuslog.xml に記録されたエラーログの例である： 
<entry type="error" time="Sun Dec 21 06:35:14 2008"><loc 

sysid="OW6X_00000.xml" line="6" col="24"/><msg>Task stack 

too deep, switched off.</msg></entry> 
• メニューが一部文字化けする。 
• フレーズ検索では，形態素間に半角スペースがないと検索されない。 
• 一部の検索が正しく動作しない (上記エラーが解決されることで，修正され

る点もあると思われる)。Pattern Query の正規表現は正しく動作しない。 
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• 一部検索 (XML タグ検索など) が極端に遅い。英語コーパスの場合そのよう

な問題はみられない。 
 
上で指摘した問題のいくつかは単純なソフトウエアのバグであり，今後 Xaira

の開発者らと連携し修正することで，より多くの言語で安定して利用できるソ

フトウエアに改善していくことができるであろう。 
 

２．３ Xaira の拡張検索言語 XXQ 

Xaira の画期的な設計思想の一つとして，コーパス処理に特化した機能の実装

が挙げられる。そのうちのもっとも興味深いものが Xaira 専用の検索言語の開

発であり，その拡張検索言語は XXQ (Xaira Query Language) と呼ばれる。現バ

ージョン (Ver. 1.23) の Xaira には残念ながら未実装であるが，以下にその概要

を報告する。 
その仕様書ドラフト (Dodd 2006, Burnard 2006) から得られる直感的な印象は

「Corpus Query Processor (CQP, Christ 1994) がもつ検索言語の機能を XML で記

述したもの」というものである。まず，以下に CQP と XXQ の記述を比較する。 
 
記述例の比較(1)：1～4 語を挟んで現れる「とても」と基本形「ない」の連鎖 
CQP (例)："とても"●[]{1,4}●[lemma="ない"] 
XXQ (例)：<element name="s"> 
      <gap/> 

      <lemma>とても</lemma> 
      <rep●min="1"●max="4"><any/></rep> 

      <lemma●scheme="ls">ない</lemma> 
      <gap/> 

     </element> 
記述例の比較(2)：任意の連用形と基本形「始める」「はじめる」の連鎖 
CQP (例)：[pos="*/*/連用形"]●([lemma="始める"]|[lemma="はじめる"]) 
XXQ (例)：<element name="s"> 
      <gap/> 

      <addkey●key="pos3">連用形</addkey> 
      <or> 

       <lemma●scheme="ls">始める</lemma> 

       <lemma●scheme="ls">はじめる</lemma> 
      </or> 

      <rep●min="0"><gap/></rep> 

      </element> 
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XXQ はコーパス分析に効果的な検索が可能になるよう，既存の XML 関連仕

様との連携も充実している。以下は，XML の応用技術 (XML のノードを記述・

検索) である XPath (Clark et al. 1999)でデータ構造を指定した XXQ の例である： 
 
XXQ の記述例：段落頭の接続詞「そして」を検索 
XXQ (例)：<element name="s"> 
      <predicate> 

       ancestor::p/self[position()=1] 

      </predicate > 

      <lemma>そして</lemma> 
      <gap●min="0"/> 

     </element> 
 
同様の検索は，標準的な XML 応用技術 XQuery を用いても可能と思われるが，

XXQ に比べて非常に複雑になることが想定される (cf. Ide 2001)。 
 
３．XML 形式の大規模コーパスの活用のために 

Xaira のような試みは，XML をデータ形式とするコーパスの利用にどのよう

なインパクトをもたらす (もたらした) であろうか。現状把握に基づき，以下で

は２点を指摘したい。 
 
３．１ 共有形式としての XML データとの関わり 

第１章で述べたとおり，現在 XML コーパスはその構築ポリシーにより，デー

タ構造の標準仕様への準拠についての対応はまちまちである。現在，XML 形式

のコーパスの構築に関連する仕様としては以下のようなものが策定され，一般

に公開されている。 
 
• TEI P5 (Guidelines for Electronic Text Encoding and Interchange. 2007 年 11 月公

開) URL: http://www.tei-c.org/Guidelines/P5/ 
• XCES (Corpus Encoding Standard for XML) URL: http://www.xces.org/ 
 
前者のTEIはBNC XML Editionが，XCESはANC (American National Corpus, URL: 
http://americannationalcorpus.org/) が準拠するもので，いずれもコーパス構築にと

って必要かつ充分と考えられるデータ構造を標準化したものである (XCES は

TEI から派生し，コーパスの構造記述に特化した規格と言える)。 
Xaira は XML 形式のコーパスはもちろん，さまざまなデータ形式のコーパス
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に対応している。しかし，Xaira が最も得意とするのは TEI 形式のコーパスであ

り，TEI 形式で構築されたデータを Xaira で用いることで，メタデータの検索な

ど，コーパスのアノテーションのもつ可能性を生かした多様な分析が可能にな

っている。このような Xaira の設計思想の背景には，TEI のような汎用のデータ

構造を利用したコーパスが多く世に出，広く普及することが汎用のコーパス利

用ツールの普及にとって欠かせない，という考えがあると思われる。 
この点で，日本の均衡コーパス構築プロジェクトである BCCWJ のデータ構築

の姿勢は標準への準拠とは異なる方向性で動いており，標準化に対する姿勢を

今後どのような形で示すか興味深い。現在 BCCWJ のコーパス構築グループは，

対象となるデータをなるべく忠実にデータ化することに重点を置いており，そ

の結果元データの事例に合わせてコーパスのデータ構造にしばしば ad hoc とも

いえる変更が加えられている。最終的に公開された XML による BCCWJ のデー

タ構造が，コーパスの構造記述標準を射程に置いた「正規化」にどの程度耐え

られるか，を考える時，標準化は単なる方針決定以上の意味と効果をもつこと

に気づかされる。 
 
一方，上記の懸念とは逆に，データ構造の標準化はそれ自体が問題をはらん

でいることも考慮すべきであろう。以下の大矢(2006)の指摘を参照されたい： 
 

 
(大矢 2006:37-38) 
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大矢 (2006) が述べるように，コーパス構築のデータ構造の標準規格として

TEI の現在の仕様がふさわしいのかどうか，また国際化を進めるためにはどのよ

うな国際協力が必要なのか，など，日本を含め各国のコーパス構築・利用に携

わる研究者はよく吟味する必要があることは確かである。しかし，それ以上に，

現在のコーパス構築のノウハウを使って，世界の言語にみられる多様な言語構

造が充分に電子化できるのかどうか，という言語学の観点からコーパスのデー

タ構造の刷新へより具体的にとりくむ必要はないだろうか。この点で，TEI など

の構造化標準に依拠せず独自のデータ構造によるコーパス構築を進める日本語

コーパスの研究者たちは決して後進的ではない。必要なのは，標準化と体系化

の思想であり，コーパス構築の実務の積み重ねから得られるノウハウを，今こ

そ国際的に共有することが必要なのではないだろうか。 
 

３．２ アノテーションの検索に有効なツールの開発と既存のツールの活用 
Xaira のようなソフトウエアは，XML ベースの大規模コーパスの利用に画期

的な可能性を与えると思われる。しかし，Xaira が今後進むべき道は険しく，人

文学系研究者にとって XML コーパスの本格的な研究利用の推進の道を拓く「キ

ラーアプリケーション」の登場が渇望されるところである。 
例えば，XML データを扱うことのできる検索システム「ひまわり」の機能を

使い，XML によるアノテーションつきデータを利用することを検討してみよう。

開発者の山口氏の私信では，品詞情報の入ったコーパスを「ひまわり」で利用

する場合に XML のタグを利用する提案がなされている： 
 

[前略]『ひまわり』の設計方針では，（理想的には）利用者がデータの構造を

知る必要がない，というものですので，付与情報は，本文ではなく，XML タ
グとして記述されることを想定しています。したがって，『ひまわり』に取り

込む際に XML へ変換することが必要になると思います。 (山口昌也氏私信 
Feb. 2008) 

 
山口氏の私信にあるように，「ひまわり」自体は簡単な XML の構造を理解す

るので，ある程度の工夫をすることで，「ひまわり」でも単純なテキスト KWIC
検索以上の機能の実装を実現することができそうである。 
実際に，形態素境界を使った検索は，現在の「ひまわり」の機能として実装

できる。以下の図は日本語教育支援システム研究会  (CASTEL/J) による

「CASTEL/J 2000 CD-ROM」に収録されているコーパスデータ (講談社ブルーバ

ックスなど約 290 万語，以下 BOOKDATA と略す) について，形態素境界を XML
データとして登録し，検索に利用したものである。【注４】検索文字列の前に ^ 
(サーカムフィックス)，後に $ という正規表現を指定することで，「と」という
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ひらがな一語のみからなる形態素を検索している。このような検索は，形態素

境界の情報がなければ簡単には得られない。また，書籍のメタ情報が得られて

いることにも注目されたい。これらの効果は検索対象となる XML データに情報

が記載されていることによる (下の XML データのサンプルを参照)。 
 

 
図：「ひまわり」で形態素境界情報を含むパターンを検索 

 
<コーパス 名前="書籍コーパス"> 
<記事 No="1" File="J0105" FileName="J01053.txt" Words="47851" タイトル="タ
テ社会の人間関係" 著者="中根千枝" Publisher="講談社" Year="1967"> 
<m>－</m><m>－</m><m>序論</m><br /> 
<m> １ </m><m> － </m><m> － </m><m> 日 本 </m><m> の </m><m> 社 会

</m><m>を</m><m>新しく</m><m>解明する</m><br /> 
<m>理論</m><m>と</m><m>現実</m><m>と</m><m>の</m><m>ずれ

</m><m>の</m><m>あり方</m><m>が</m><m>問題</m><br /> 
<m> </m><m>日本</m><m>の</m><m>社会</m><m>、</m><m>あるいは

</m><m> 文 化 </m><m> を </m><m> 論 ず る </m><m> 場 合 </m><m> 、

</m><m>従来</m><m>とら</m><m>れ</m><m>て</m><m>き</m><m>た

</m><m> 方 法 </m><m> は </m><m> 、 </m><m> だ い た い </m><m> 次

</m><m> の </m><m> 二 つ </m><m> に </m><m> 要 約 で き る </m><m> 。

</m><br /> 
図：形態素境界情報つきの「ひまわり」データ 
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さらに，以下のように文脈情報を KWIC で表示するほかに，前後の形態素を

抽出して表示することができる。 
 

 
図：形態素境界情報を使って「と」の前後の形態素を表示 

 
このような機能追加が「ひまわり」の標準的な XML 処理機能を使って実装で

きることは，このソフトウエアの優れた設計に負うところが大きい。今後，「ひ

まわり」のこうした機能性を生かした分析が増えることを望みたい。 
 

CSJ についても XML 形式のデータの検索に利用できるツールが開発されてい

る (菊池 2008) が，XML とその関連技術 (XSL Transformations, XPath など) に
関する知識が必要となり，現時点で広く普及しているとは言い難い。千葉 (2006) 
で述べたように，これらの技術に親しむことで，コーパスの利用可能性は大き

く広がる。この種の「知識」がコーパスを利用する研究者が標準的に習得して

おくべき知識として今後普及するかどうかは，学習用を含む親しみやすく効果

的な XML コーパス分析ツールが開発され普及するかどうか，XML コーパスの

普及が教育的配慮とともに進むかどうか，といったコーパス構築とは異なる分

野の発展にかかっているように思える。 
 
謝辞と注 
 
† 本稿は以下の口頭発表の内容に加筆訂正を加えたものである。発表時にコメン

トを頂いた方々に感謝いたします。 
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千葉庄寿「アノテートされた大規模コーパスを用いた言語分析のモデル：

Xaira を例に」(2008 年 12 月 21 日，特定領域研究「日本語コーパス」日本語教

育班研究連絡会議，於早稲田大学) 
 
また，「ひまわり」開発者であり数多くの情報を提供いただいた山口昌也氏，

Xaira 開発についてコメントをくださった Lou Burnard 氏にこの場を借りて感謝

申し上げます。 
 
【１】文部科学省科学研究費補助金 特定領域研究「代表性を有する大規模日本

語書き言葉コーパスの構築：21 世紀の日本語研究の基盤整備」に属する研

究者が内部的に利用できるデータである。特定領域外の研究者はモニター

公開データ (約 2,800 万語) を特定領域研究に利用申請のうえ入手できる 
(申請方法はホームページを参照：http://www.kokken.go.jp/kotonoha/ex_8.html) 
が，現在のモニター公開データには形態素解析済みのデータは含まれてい

ない。 
【２】官公庁白書，書籍，新聞が各 20 万短単位以上，全体で 485 サンプルから

なる。 
【３】Xaira では地の文の登録に「語」レベルのタグによるマークアップが必要

である。当該の前作業はデータの構造上の理由から，SUW 要素が空要素に

なっているために必要となる。この変更により特殊な処理が必要となるコ

ーパスサンプルは今回の XML データにはなかった。 
【４】本データは，2008 年 2 月 9 日に麗澤大学で開催された言語研究センター

第 7 回ワークショップ「言語情報学」のための実習用データとして，講師

である山口昌也氏に整備いただいたものである。ここに記して感謝いたし

ます。 
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